Sunday, 17/Dec/2017, 14:00:25
.:Unlock.do.am:.
Welcome Guest | RSS
Main I Need IPhone v2.4 or Latest - Forum Registration Login
[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum moderator: DBXBOX, Paki_Mobile 
Forum » Apple I-Phone » Apple I-Phone Unlock / Upgrade / Downgrade » I Need IPhone v2.4 or Latest
I Need IPhone v2.4 or Latest
Paki_MobileDate: Monday, 26/Jan/2009, 10:59:42 | Message # 1
Private
Group: Moderators
Messages: 11
Reputation: 1
Status: Offline


i need iphone Firmware and Baseband Version 2.4 or latest plz help

Thx




Muhammad Younus
 
DBXBOXDate: Tuesday, 27/Jan/2009, 11:30:22 | Message # 2
Admin
Group: Administrators
Messages: 251
Reputation: 3
Status: Offline


there is no 2.4 version anly 2.2 on the official website



 
Forum » Apple I-Phone » Apple I-Phone Unlock / Upgrade / Downgrade » I Need IPhone v2.4 or Latest
Page 1 of 11
Search:

Copyright Unlock.do.am © 2017